Home / Forums / ePix Support / Posts and settings issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Traci Huffman
    Participant

    All of a sudden all of my blog posts are not being displayed onto my blog page. I have not changed any settings on this and do not understand where they are all of a sudden going. Also I noticed when I try to make any changes to my website and save them the changes do not get saved and update. I need help ASAP please. http://www.tracihuffmanphotography.com/

    Andy
    Andy
    Keymaster

    Hi,

    I’m seeing lots of blog posts on this page here – http://www.tracihuffmanphotography.com/blog/. Did you manage to resolve the issue?


    Traci Huffman
    Participant
    This reply has been marked as private.

    Traci Huffman
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I’ve unset the Settings > Reading > Posts Page as this overrules the theme settings. You’re also using ePix 2.0, please update to 2.0.1 where there was a change to the excerpt function.

    If you’re still having issues after that, please let me know and provide your FTP details too, thank you.


    Traci Huffman
    Participant

    When I try to update it says that it is up to date? What am I doing wrong and how can I update? Sadly the posts are still not being shown so I will get the FTP info for you.


    Traci Huffman
    Participant

    Ok I figured out how to update to 2.0.1 but now cannot get the visual composer to update. I try to go to the troubleshooting page but it says it cannot be found.


    Traci Huffman
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Traci,

    It seems like that page had become corrupt. I re-created it and you’ll see the admin options are taking effect now. ie. wide, no-sidebar and the latest post is showing.

    There does appear to be a bug with the Yoast plugin – if you enter a “focus keyword” it stops the page settings from saving. I’ve not heard any information on this as to if they’re trying to resolve it. But for now, clear that field and it will work.

    I also reset your Settings > Readings > Posts Page. As I mentioned earlier, if you set a Posts page, WordPress overrides the settings on the Blog page you’ve set.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.