Home Forums DynamiX Support "prepend to this column" justifies right

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #91891

    George Ward
    Participant

    Hi Andy,
    Hope things are good with you.
    Whenever I “prepend to this column” in VC the text box underneath always justifies to the right, no matter what HTML I try.
    If you look at the image linked below, you can see the effect. I added a text box to the column and the apple and text justifies right:
    andyslocalmarket.com/example.jpg
    Can you kindly suggest a solution.
    Thanks!
    George

    #91896
    Edcel
    Edcel
    Moderator

    Hi @georgeward

    Can you send over your site’s URL and login credentials so we can check this from our end?

    Regards,

    #91903

    George Ward
    Participant
    This reply has been marked as private.
    #91926
    Edcel
    Edcel
    Moderator

    Hi George,

    This should now be fixed. Please check and confirm from your end. I used this CSS as a temporary fix:

    [class*="column"] + [class*="column"]:last-child, .columns:last-child, .columns.right.last, .columns.shortcode.last{
    float: none !important;
    }

    I have forwarded this concern to the developer for further review.

    Regards,

    #91947

    George Ward
    Participant

    Thank you very much Edcel: excellent fix. Works great for me and significantly expands the usefulness of VC.
    Thanks again!
    George

    #91956
    Edcel
    Edcel
    Moderator

    You’re welcome, @georgeward

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

    #91984

    George Ward
    Participant

    Hi Edcel,
    Unfortunately the CSS caused the whole third column to float left against the left margin of page, underneath the first column (no matter how large I draw the screen.
    The private reply in this thread has the login.
    When you get a second, can you take a look.
    Thanks again,
    George

    #92001
    Edcel
    Edcel
    Moderator

    Hi @georgeward

    I made another CSS fix. Can you please check if everything looks good from your end?

    Thanks!

    #92007

    George Ward
    Participant
    This reply has been marked as private.
    #92024
    Edcel
    Edcel
    Moderator

    Hi @georgeward

    I have checked your site and I do not see any issues. Can you send screenshots so we can check further?

    Regards,

    #92033

    George Ward
    Participant
    This reply has been marked as private.
    #92046
    Edcel
    Edcel
    Moderator

    Hi @georgeward

    This should now be fixed. Please check your site and confirm.

    Regards,

    #92126

    George Ward
    Participant
    This reply has been marked as private.
    #92157
    Edcel
    Edcel
    Moderator

    Hi George,

    Yes we had to remove the style via style.css. This will be removed on future updates for the theme too.

    Regards,

    #92158

    George Ward
    Participant

    Hi Edcel,
    Thanks for getting to the bottom of that. Much appreciated!
    George

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.