Home / Forums / DynamiX Support / presentation of an article sharing in Google+

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • René HASLE
    Participant

    Hi
    Sorry for my english, I’m french!
    – When I share from Publicize an article built with Visual Composer, here is the text which should appear first on my posts in Google+:
    [vc_row] [vc_column] [imageeffect target = “_self” url=”https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-frc3/t31.0-8/1498979_591398564242520_977261464_o.jpg” type = “reflection”] [vc_column_text]
    Have you a solution?
    – When I write a post (text + picture) without using visual composer, the post is it responsive?
    Thanks for your reply


    Tom ( Support)
    Keymaster

    Hi,

    I am not sure what you mean by this? What is it currently posting? And what is it meant to be posting? Please can you try switching to the standard WP Twenty Fourteen theme to see if this issue still happens? If it does, then this is not a theme issue.

    Kind regards,
    Tom


    René HASLE
    Participant

    Hi
    Yes, the problem exists with an another theme. So it’snt your problem. When do you think the new version VC work good?
    Thanks


    Tom ( Support)
    Keymaster

    Hi,

    Currently we are in discussion daily with the Visual Composer developers about a number of issues that have popped up so we will hopefully be releasing an update to fix the issues soon. It might be that Visual Composer is not compatible outright with the publisize plugin or Google+ cannot read it correctly. Sorry I cannot help further.

    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.