Home / Forums / You Theme Support / Problem in setting a page as an Homepage

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • SocialFlavour
    Participant

    Dear Acoda Team,

    I’ve encountered a strange problem, while trying to set a page as an homepage, I followed your instruction and went to Setting -> Reading, unfortunately the entire ‘Front page displays’ is missing, thus I am not able to select a static front page as an homepage.
    Thank you for your help.

    Hi @socialflavour

    Can you please send over your site’s URL and login credentials so we can personally check on this further from our end?

    Regards.


    SocialFlavour
    Participant
    This reply has been marked as private.

    Hi @socialflavour

    You need to select A static page (select below) first to enable the dropdown for the Front page.

    Can you please try it?

    Thanks!


    SocialFlavour
    Participant

    Hi Acoda Team.

    What I was trying to say you is that there is no “A static page” option in my Reading Settings. The only thing that is displayed is:

    Blog pages show at most 10 posts

    Syndication feeds show the most recent 10 items

    For each article in a feed, show Full text Summary

    Search Engine Visibility Discourage search engines from indexing this site

    It is up to search engines to honor this request.

    Save Changes

    Thanks

    Hi @socialflavour

    Can you please make sure that the user that you are using is an ‘Administrator’? It is possible that it is only an Editor or Author that is why you do not see this option.

    If you are sure it is set as ‘administrator’, please send a screenshot of the page from your end.

    Regards,


    SocialFlavour
    Participant
    This reply has been marked as private.

    Hi @socialflavour

    That is weird since I did see that option when I first checked your site but do not see it now.

    Can you please try to disable all your plugins just to check if any of them could be causing the issue?

    Regards,


    SocialFlavour
    Participant

    Hi, Acoda Team!

    I disabled all the plugins, and the issue is still there. Now I reactivated them. I know that it’s weird kind of problem, it’s even weirder since I have never been able to see the reading settings correctly since I installed the theme, while you told me that you saw the other options when you checked it previously. 🙁

    I don’t know what to do because at this point it’s impossible for me to continue to set the website and let it work properly.

    What do you think could be the responsible for this problem?

    Thank you

    Hi @socialflavour

    This is an issue with the installation and not with the theme. Try to reinstall the WP core files as it’s possible that there are corrupted WP core files causing this.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.