Home / Forums / DynamiX Support / Problem setting the header

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • baronesp
    Participant

    Hi,

    I just set the header with Logo, menu and colors I need. When I start editing a page and want to insert a picture with no padding bettween the top of the image and the botton of the header, I just can’t. There’s allways a blank area, just where the icons to resize text appears.

    I’m using Visual composer that came with Dynamix

    I need to deactivate this area. See the image attached so you can understand better the situation

    Hi @baronesp

    Can you please send over your site’s URL so we can personally check on this from our end?

    Regards,


    baronesp
    Participant

    http://www.silvasouza.com.br

    Hi @baronesp

    It looks like the space is created by the social icons that are on the page.

    You just need to remove the social icons and that should eliminate the white space.

    Regards,


    baronesp
    Participant

    Even if i disable text resize option or social icons, I still with that feature area enabled. Looks that the theme is missing an option to deactivate that area.

    Hi @baronesp

    Can you send over your login credentials so we can test it from our end?

    Regards,

    BalEnSWeb
    BalEnSWeb
    Participant

    I am also unable to disable header. I just the full screen hero image and logo/main menu over it.

    Hi @balensweb

    Can you please send over your site’s URL and login credentials so we can personally check and test on this from our end?

    Regards,

    BalEnSWeb
    BalEnSWeb
    Participant

    It is sorted out. Thanks!

    Glad you’ve fixed this, @balensweb

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.