Home / Forums / ePix Support / Problem Slide home page on ipad

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Michael
    Participant

    Hi, I have a problem with the slide on iPad. The theme is perfect and I finished to built it. But I have noticed the slide on the home page doesn’t display on iPad. Here is the link of my website : http://lh.kfin.be
    Could you check where is the problem ?
    If you need access to admin, tell me.
    Thank you.
    Michael


    Tom ( Support)
    Keymaster

    Hi Michael,

    I am not entirely sure what is happening here but I have a few things you can try.

    First I would try reducing the size of your images on the fullscreen slider as they may not be able to load on the iPad as they are too large. We recommend just over 2000px width for the fullscreen slider images.

    Try removing all of the extra code you have added to see if it then loads without the custom code present.

    Try de-activating each of your plugins one-by-one to find one that may be conflicting.

    There are no errors on your page so nothing immediately jumps out as an issue.

    Kind regards,
    Tom


    Michael
    Participant

    Thanks Tom.
    I reduced the size of images and all is fine now 😉
    Best regards,
    Michael


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.