Home / Forums / You Theme Support / Problem to update Visual Composer 4.7.4 to 5.2

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts

  • emiliecoeur
    Participant

    Hi !
    We meet a problem to update Visual Composer 4.7.4 to 5.2
    Installation of Dynimix Child Theme v.1.0 (our theme) and Visual Composer (which is included in) dates from march 2016
    The person who installed first Visual Composer in 2016 used another Envato account but he didn’t indicated the licence key in wordpress parameters.
    We have no contact more with him at this time so we bought last week the plugin with a new licence key. And “Envato” plugin to update Visual Composer to the last version (5.2)
    But when we come on WordPress updates, there is no proposal of updates for Visual Composer. And when we come on “Install Required plugin” on WordPress parameters : http://espaceliberte.fr/wp-admin/themes.php?page=install-required-plugins&plugin_status=update, and click on “Update” for “Visual Composer”, WordPress says that it’s the last version whereas we stay finally on 4.7.4 …
    Can you fix this problem please ?

    A last information : when we want to modify a page on our website, and go on visual composer front office manager, the window of the page with the logo of visual composer appear but we can’t do anything after.

    Thanks for your quickly answer and help
    Kind Regards,
    Espace Liberte Team from France

    Hi @emiliecoeur

    Can you please send over your site’s URL and login credentials so we can personally check on this further from our end?

    Regards,


    emiliecoeur
    Participant
    This reply has been marked as private.

    Hi @emiliecoeur

    I can’t login to your Dashboard. Either the username or password is incorrect. Kindly check the credentials you sent.

    Regards,


    emiliecoeur
    Participant
    This reply has been marked as private.

    Hi @emiliecoeur

    Since you purchased a Premium license for the plugin, you will need to manually install it to your installation.

    All you need to do is uninstall the current Visual Composer plugin that you are using. Once done, you can then manually install the plugin by uploading it via http://espaceliberte.fr/wp-admin/plugin-install.php

    Regards,


    emiliecoeur
    Participant

    Hi

    Thanks for your answer.

    Here is the steps we did following your last message :
    1) Uninstallation of Visual Composer (version 4.7.4)
    2) Import of zip file “js_composer.zip” (version 5.2 that we’ve bought) on plugin install page http://espaceliberte.fr/wp-admin/plugin-install.php
    3) Installation success but when we click on “Activate” (wordpress button to activite the plugin), we come on error 500 page with this URL : http://espaceliberte.fr/wp-admin/plugins.php?activate=true&plugin_status=all&paged=1&s=
    And this message (traduced for you from the French) on this page:
    “This page doesn’t work
    Unable to process this request via espaceliberte.fr at the moment.
    HTTP ERROR 500”
    And when we click on the button “Actualize”, we stay on this Error 500 page… And all pages of the website (front office) + wordpress (back office) doesn’t work and we stay on this error 500 so we can’t do anything more…

    So our question is : why can’t we use the last version of visual composer than we have bought on website extension ? Is this because we use only Dynamix child theme 1.0 and not the last version of your theme ? Or because the theme uses a “pre-installed” version of visual composer that is impossible to update ? Or is this a conflict with another plugin that we used ?

    Just before contact you, we’ve used FTP to install again the file with our initial version of visual composer (4.7.4) and to permit to the website to work again.

    You are our only hope to fix this problem of updating visual composer because if we’ve not the last version (5.2), we can’t update our pages of our website.

    Thanks a lot for your help,

    Regards,

    Espace Liberte Team from France

    Hi @emiliecoeur

    Can you please send over your fTP login so we could test?

    Regards,


    emiliecoeur
    Participant
    This reply has been marked as private.

    Hi @emiliecoeur

    My apologies I forgot to ask, can you please send over a copy of the Premium version of Visual Composer? You can upload it via dropbox or upload it through FTP.

    Regards,


    emiliecoeur
    Participant
    This reply has been marked as private.

    Hi @emiliecoeur

    I have tested and still can’t install the Premium version of Visual Composer. May I ask what current version of your PHP server?

    Regards,


    emiliecoeur
    Participant
    This reply has been marked as private.

    Hi @emiliecoeur

    Can you please try to update your PHP version to 5.6? 5.4 is outdated and it may not be compatible with Visual Composer 5.2.

    Regards,


    emiliecoeur
    Participant

    Hi

    We have updated our PHP version to 5.6. After this, we have connected on our WordPress admin and in the Update page, we choose to update Visual Composer 4.7 to 5.2.1

    After this, WordPress indicated an error : the update to 5.2 works but not to 5.2.1.

    Then, we went on Plugins page on WordPress and we can see two lines :
    – One for Visual Composer 5.2
    – One for Visual Composer 5.2.1

    So we clicked on “Activate” below Visual Composer 5.2.1 and now, all our website (Front Office & Back Office) is on Error 500 HTTP…

    Can you fix this problem on the FTP please ?

    Thanks a lot for your help

    Regards,

    Espace Liberte Team from France

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.