Home / Forums / DynamiX Support / Problem with alignment in Dynamix

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Jack Purdie
    Participant

    Hi,

    I’m having a few issues with getting my content to centre align properly. I have set everything to centre, and even tried making 3 columns and putting content in the centre one, however it still seems to default to being left aligned.

    It only seems to be the headings/the 2 main icons at the top that are affected by this issue.

    The page in question is: http://www.thesecretpartyclub.com/home

    Cheers!

    • This topic was modified 2 years, 11 months ago by  Jack Purdie.

    Jack Purdie
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Jack,

    Everything seems to be center aligned for me, do you have a screenshot of what you?

    This is what I see. http://help.themeva.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-12-at-12.06.01.png

    The site is looking amazing btw!


    Jack Purdie
    Participant

    Thank you mate!

    That’s exactly what I see. What I’m aiming to achieve is to have the headings aligned to the centre, instead of the left as they currently are. I believe them to all be set to be centre aligned.

    Furthermore, the ‘V’ and ‘P’ Icons have bunched themselves to the left somewhat, when they should (in theory) be 1/3 and 2/3 in (although this is done using two columns instead of three).

    Does that make sense? I’m starting to confuse myself!

    Take care mate.

    Andy
    Andy
    Keymaster

    Hey mate,

    It turns out you had “full height row” and “parallax” set on that main row and that was causing the issue. I’ve disabled it and now looks good.


    Jack Purdie
    Participant

    Spot on. Thanks for your help Andy!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.