Home / Forums / ePix Support / Problem with circle image to be centred

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Bart
    Participant

    Hi Team,

    I used visual composer to build layout similar to your example page. In VC everything looks as I want (see link below), however after I updated all changes my image is not a circle and it’s not center.

    https://drive.google.com/folderview?id=0ByDa7WFCuBEQYkxId01qeDg2aXc&usp=sharing

    Could you please help me with that.

    Regards
    Bart

    Andy
    Andy
    Keymaster

    Hi Bart,

    Does the image have a width and height value set? Failing that, please post your WP login details and I’ll take a look for you.


    Bart
    Participant
    This reply has been marked as private.

    Bart
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Bart,

    The site requires authentication before I can access it, can you provide those login details too please.


    Bart
    Participant

    HI Andy,

    Was login and password which I provided in my private response not working?

    Thanks Bart

    Andy
    Andy
    Keymaster

    Hi Bart,

    No, it’s asking for a hosting authentication before being able to view the site.


    Bart
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    It still won’t let me in with those details. See the screenshot below:


    Bart
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Bart,

    I managed to login – the issue was that you had “Standard VC Elements” disabled via Appearance > Theme Options > General > Visual Composer. It now works fine.


    Bart
    Participant

    Thanks for your help Andy.

    All working fine

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.