Home / Forums / You Theme Support / Problem with display theme with iPad Mini devices

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • MBMediasnc
    Participant

    Hi,

    I use you restaurant theme for my site (www.locandamarcella.mb-media-server.com) and I have modify the option “Animated Type”; the original was Snap Scroll Vertical, now is Normal.
    In Desktop view it’s all ok. I have check the site using Chrome and Google console “Toggle Device Toolbar” for all device (Iphone, Ipad, Galaxy, Nexus, etc…) and everything seems to work fine.

    If I open my site with my iPad mini and Safari it doesn’t displayed correctly and becomes unusable.

    It is should be the correct display: CORRECT DISPLAY

    For few seconds it charges in this way: FEW SECONDS AFTER CHARGER

    And after it becomes: FINAL DISPLAY

    If I change the option “Animated Type” and I select Snap Scroll Vertical it works fine, but I don’t like this animation.

    Can I fix this problem?

    Thanks

    Hi,

    Can you send over your login credentials so we can further check on this?

    Regards,


    MBMediasnc
    Participant
    This reply has been marked as private.

    I do not have a iPad Mini so I just tested it here and it seems to be working fine: http://mobiletest.me/ipad_mini_emulator/?u=http://locandamarcella.mb-media-server.com

    Have you tested the site on another iPad Mini just to check if this issue is common on all iPads or just isolated to your own?

    Also, have you tried to disable all your plugins, leaving Visual Composer enabled, just to check if any of them is causing the issue?

    Thanks!


    MBMediasnc
    Participant

    I tested it with different iPad. The problem appears on the iPad mini that they have installed ios 7, native in iPad mini.
    I think that this problem is on iPad with ios 7 too.
    I did’t tested on ios 8
    It works fine with ios 9

    I have reported this to the developer as a possible bug but can you please confirm if you have already tried disabling all plugins just to try to isolate if the issue is triggered by the plugins or not?

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.