Home / Forums / ePix Support / Problem with Full Height setting in row settings

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Dan
    Participant

    Hi,

    I’m trying to use background parallax on a test page on my local WP installation using the latest ePix with the top menu and I came across a weird behavior. When selecting the “Full Height” option in the row settings, the parallax does not work: the image occupies the entire height of the browser as expected, but is not properly scaled, i.e. it is displayed at the original size with the top left corner aligned with the browser’s top left corner, so that only a small part of the image is displayed. If, on the contrary, “Custom Height” is selected with a random number in it everything works fine.

    Am I doing something wrong or is it an issue with the theme?

    Looking forward to hearing back from you asap.

    Thanks for the support

    Andy
    Andy
    Keymaster

    Hi Dan,

    Are you using the latest version of the theme? I can’t seem to replicate that, it’s working on the One-Page page on the demo site ( full height with parallax ).


    Dan
    Participant

    Hi Andy,

    yes I’m using the latest version of the theme on a local server running with MAMP on OS X 10.10.5. I tried both Safari and Chrome and the One-Page page on the live demo site is fine, but I try to run the demo content or a brand new page on my local server I have this problem.

    I have only the plugins suggested/required by ePix on my local server, so no conflicts with other plugins. Any suggestion of any test I should try to isolate what’s causing the problem? I cannot try with my live site, since I’m planning to move from a left-menu layout to a top-menu one, and I cannot to tests on the live site, yet.

    Thanks

    Andy
    Andy
    Keymaster

    Hi Dan,

    Sorry, I’ve re-read your original post and the functionality is correct. Parallax has to be bigger that the “viewport” in order for the effect to work. Therefore, if you have it set to “Full Height” the image has to be bigger than the browser window or the effect to work, plus it retains the ratio.

    If you feel it’s doing something different to this, please post a screenshot, thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.