Home / Forums / DynamiX Support / Problem with gallery in tabs.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Etienne RODDE
    Participant

    Hi !

    I encounter some problems with the galleries when I place them in tabs

    Here is an example on this page : http://www.iti63.fr/beyond-two-souls/
    In the first tab, hopefully, the “stage gallery” is displayed correctly.
    In the second tab (and the following), I used the same system but it does not appear.

    Here’s the code in the classic editor :
    [vc_row][vc_column width="1/1"][vc_tabs][vc_tab title="Mini série" tab_id="1386233412-1-30"][postgallery_image id="miniserie_" data_source="data-4" orderby="ASC" flickr_set="No username entered" slidesetid="Beyond two souls Minisérie" width="100%" align="aligncenter" animation="none" tween="linear"][/vc_tab][vc_tab title="Test" tab_id="1386233412-2-18"][postgallery_image id="tests_" data_source="data-4" orderby="ASC" flickr_set="No username entered" slidesetid="Beyond two souls tests" width="100%" align="aligncenter" animation="none" tween="linear"][/vc_tab][/vc_tabs][/vc_column][/vc_row]

    The problem seems to be the same on all browsers. I have nothing that is displayed in the second tab.
    I tried disabling every plugin except visual composer.

    Do you have a solution please ?


    Tom ( Support)
    Keymaster

    Hi,

    From looking at the code, it looks like you might have a plugin confliction. Firstly I recommend de-activating each of your plugins one-by-one to find one that may be conflicting. If that doesn’t solve anything, please set your reply to private and post your login details so I can take a further look into this for you.

    Kind regards,
    Tom


    Etienne RODDE
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Did you try de-activating your plugins? I think it might be the fact that there is too much jQuery loading up in one instant that the site cannot handle multiple tabs with multiple videos inside of them.

    Kind regards,
    Tom


    Etienne RODDE
    Participant

    Yes, i tried. I just deactivated and reactivated one by one by updating the page every time.
    Only one gallery loads (if I’m fast enough to click on the second tab before the appearance of the contents of the first, the second loads but the first will not be available)

    There is no problem without tabs.


    Tom ( Support)
    Keymaster

    Hi,

    That means that the JS cannot load that much information on the page, unfortunately it is not possible to do until browsers can handle a large amount of loading JS. Sorry about that.

    Kind regards,
    Tom


    Etienne RODDE
    Participant

    Ok. Thank you and have a nice day.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.