Home / Forums / You Theme Support / Problem with Google Map lInk

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • heli
    Participant

    Hi Edcel,

    Thank you for sorting out the image problem yesterday, it meant I was able to make a lot of progress with the site.

    I’ve two small issues that I’m stuck on.

    The first is getting the Google Map link to work correctly on the Contact page. The first issue with this was similar to an earlier post on the forum (Google Maps shows a grey overlay when [view map] is selected on an iPad 1 2). By following the instructions you gave in the post for the setting up the Google Map link it worked perfectly last night.

    However when I tested the map link this morning I received the following message when clicking on the button “The Google Maps Embed API must be used in an iframe.” Adding the whole link with the iframe info caused the same problem with the grey overlay and no map.

    My second problem is that I’ve disabled the lightbox link in the Theme Options panel however the main images on the top of each page show the link to a lightbox when a mouse is over them. Is there a way of disabling the lightbox for slider images in background layers?

    As ever any help you can give would be very greatly appreciated.

    Thank you

    Heli.

    PS. Link to website & log in details are the same as those posted earlier but if you need them again then just let me know and I will resend.

    Hi Heli,

    Is the site you are referring to this site? http://clients.wide-eyedesign.com/TS1131216/

    If yes, I have checked the homepage and I do not see any image where there is a lightbox link upon hovering.

    For the map, everything seems to be configured correctly. Can you please give us permission to disable all your plugins so we can test if any of them is causing the issue?

    Thanks!


    heli
    Participant

    Hi Edcel

    It is. It’s OK on the Home page but if you take a look at the Meet the Team page & hover over the top image you’ll see what I mean. I’ve checked the settings for each of the images & apart from the size of the image they’re all the same so I’m not sure why it’s disabled on the Home page & working on the other pages.

    Re disabling the plugins. Yes, of course you can. I’ve already given that a shot and am still getting the same message but I’ve probably missed something out!

    thank you

    Heli

    Hi Heli,

    The background on “Meet the Team” was added via “Background Extras’, thus the image was considered as part of the background slider.

    I removed it and added the image as bacgkground via “Design Options” on Row Settings.

    For the map, can you please try to reinstall the theme? I used the Google Map link from our working sample site and it still does not work on your site even with all the plugins disabled. There is possibly something broken on the theme you are using so reinstalling the theme files would be best.

    Thanks!


    heli
    Participant

    Hi Edcel.

    I downloaded the theme from Themeforest & have reinstalled it but no luck with google maps I’m afraid.

    best wishes

    Heli

    PS. I’ve added the map link as a straight Google Maps link for now as I need to send the test site link to my client today but ideally it would be nice to have the link opening on the same page.

    • This reply was modified 10 months, 1 week ago by  heli.

    Hi Heli,

    It looks like I have figured out the Issue.

    After further checking, it looks like you disabled the Fancy Lightbox from this http://clients.wide-eyedesign.com/TS1131216/wp-admin/themes.php?page=options-framework

    The Map gets embedded in a lightbox, so with it disabled, it is not able to open correctly.

    I have enabled it and the map from http://clients.wide-eyedesign.com/TS1131216/contact-oxley-pratt-accounting-services-consett/ now works.

    Please check and confirm from your end.

    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.