Home / Forums / DynamiX Support / Problem with Grid Gallery : images on each other since update

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • René HASLE
    Participant

    Hello
    Since up-date, I have a problem with Grid Gallery
    I tried severals settings but I can’t solved. How can I resolve this problem?
    :http://paragliding.rocktheoutdoor.com/materiel/
    Thanks
    René

    Andy
    Andy
    Keymaster

    Hi René,

    I believe the issue is that there are too many image loading on the page and the masonry script can’t cope with them. Are you using slide sets? If so, have you tried using the “Lazy Load” function to load only a few images at a time?


    René HASLE
    Participant

    Hi Andy
    Here’s my set up
    http://paragliding.rocktheoutdoor.com/wp-content/uploads/2015/03/grid-gallery.jpg
    René

    Andy
    Andy
    Keymaster

    Hi René,

    Can you post your WP login details and I’ll take a look at this for you. It looks like you’re using posts, in which case, this would not work. The alternative for posts is to use the Masonry Post Grid element instead.


    René HASLE
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi René,

    Having looked at it, your best option would be to use the “Post Masonry Grid” element instead of the “Grid Gallery”.


    René HASLE
    Participant

    Hi Andy
    I choose Grid Gallery because I want filters
    René

    Andy
    Andy
    Keymaster

    Hi,

    You can still have filtering with the Post Masonry Grid. Click “Show Filter” and then goto the Filter tab to configure.

    Andy
    Andy
    Keymaster

    Hi,

    You can still have filtering with the Post Masonry Grid. Click “Show Filter” and then goto the Filter tab to configure.


    René HASLE
    Participant

    Hi Andy. Thanks. It’s OK 😉
    REné

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.