Home / Forums / DynamiX Support / Problem with images in postgallery_grid

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Alberto
    Participant

    Hello,

    First sorry for my english.

    This theme is amazing, and i'm very happy with it.

    I have a problem with this [postgallery_grid content="textimage" categories="I-V" shadow="shadow-xsmall" id="0" imageeffect="shadowreflection" sortby="date" /]

    in this url: http://www.eloculto.com/indice/capi-v

    Images are wrong, but only in this. In accordion and single post it runs fine.

    It was fine yesterday, but i don't know what's wrong now. I've installed bulletproof plugin, but  i've disabled it and the problem don't go.

    Regards


    Alberto
    Participant

    Sorry, all the images are wrong now. In accordion, gallery. Only run fine when click an image and show on prettyshop.

    Andy
    Andy
    Keymaster

    Hi Alberto,

    I've checked your site and it's throwing up an error about timthumb missing – check on your server for the timthumb.php file. It should be in /wp-content/themes/DynamiX/lib/scripts/timthumb.php


    Alberto
    Participant

    Hi,

    I've /timthumb.php in Scripts, in correct folder. I've permission rwxr-xr-x. I've changed de file coping the code for the version 'VERSION', '2.8.4'

    I' ve this message error

    The following error(s) occured:

    • Could not find the internal image you specified.





    Query String : h=350&w=783&zc=0&src=http://www.eloculto.com/wp-content/uploads/2011/12/10g_1150.jpg

    TimThumb version : 2.8.4

    and cache folder is empty, it has not images.

    I've only these files:

    index.php

    timthumb_cacheLastCleanTime.touch

    I don't know what to do about this.

    previously the error that i got when i tried to open the image with right button was about permissions, 403. And the cache folder was full with files finished in .txt, i don't know if it's normal or not.

    Now the cache folder is empty, ant the error is other, i tinnk because the picture isn't in the folder.


    Alberto
    Participant

    It works. I've installed the 2.8 version and it works. If you know how can i upgrade to 2.8.4 version, please tell me how.

    Regards, Alberto.

    Andy
    Andy
    Keymaster

    Hi,

    If the cache folder was empty then it can't write to that folder – what folder permissions do you have on the cache folder?

    You can download the latest version of timthumb from http://timthumb.googlecode.com/svn/trunk/timthumb.php – which is 2.8.4.


    Alberto
    Participant

    Hi,

    I had that version before, and it was wrong. With 2.8 version i've no problem, but with new version the cache folder was empty. I've 755 permissions, and I tried with 777 permissions too.

    I don't want to upgrade for a while, because I don't want the page has problem.

    I think any pluggin was incompatibility with timbthumb, then i erased all and restarted again. It's a lot of work for me, because in http://www.eloculto.com i'm publishing a novel that i'm writing and i must take my effort to write the content. I like this theme, it's amazing, and if now it's fine, then for me it's Ok.

     

    Regards from Spain.


    Alberto
    Participant

    Sorry,

    I've seen version 2.8.7 is avalaible… How can i get it?

    Regards

    Andy
    Andy
    Keymaster

    Hi Alberto,

    You can download from ThemeForest -> Your Account -> Downloads. 

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.