Home / Forums / ePix Support / problem with parallax on a one-page

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Dan
    Participant

    Hi,

    I’m trying to create a one-page with parallax, using the info in the Dynamix video. I’m having a problem setting up the parallax for the different sections.

    Once I created the first row and set the background image and the parallax, when I duplicate the row for the second section the parallax is not working and it doesn’t work not even if I create the row from scratch. You can find the example here: Test Page.

    Besides, I have one question regarding the background image: how is the image cropped? I mean, is there a way of specifying how the image is fit into the row?

    Looking forward to having a feedback asap, since I’m in the process of updating my website.

    Thanks


    Dan
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    When you say it doesn’t work, what do you mean? I’ve taken a look at the link above and it looks like you’ve got a number of Parallax rows in place?

    As for the image, due to the way Parallax works, it sets the image the entire width of the Browser and calculates the height from that. There isn’t a way to crop the image as this would stop the Parallax effect from working.


    Dan
    Participant

    Ok, so you can perfectly see the parallax on the page? Then, I imagine the fact I do not see any parallax is depending on the particular system I’m forced to use at the moment (latest Chrome on an old XP installation). I’ll give it a try with another one as soon as possible.

    Concerning the size of the images for the background, on my screen right now all the images used as row backgrounds are severely cropped in the width and it seems they are not auto-fitted horizontally, as you suggest should be the default behaviour. Could that be a rendering problem again related to the browser/OS combination I have available right now?

    Thank you for the prompt reply.

    Andy
    Andy
    Keymaster

    Hi,

    That’ll do it, Parallax won’t work with older browsers. Can you provide a screenshot please?


    Dan
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Dan,

    I do not want to disturb your plugins, can you please disable them all, apart from Visual Composer and see if the issue still occurs. It doesn’t happen in Chrome for some reason.

    I even uploaded a higher resolution image and that didn’t resolve it.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.