Home / Forums / DynamiX Support / Problem with post grid

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • mixermed
    Participant

    I’ve placed a post grid on the homepage here: http://www.yoga-center.co.il/
    It is below the revoultion slider, to the right of the instagram widget. Sometimes it does not show. Sometimes it loads very slow, although I cancelled its animation.
    Why is this happenning?
    Same thing happens on the post grid just below the one I’ve mentioned. The site is in Hebrew, so I refer to sections by location.

    Hi @mixermed

    It is currently working from our end. Anyway, what version of the theme are you using? How about Visual Composer’s version? The latest version for the theme is 5.3 while Visual Composer is 4.11.2. Please update to these versions ASAP. If you have not done so, then check if your post grid will behave better.

    Regards,


    mixermed
    Participant

    I am using the latest versions.

    Hi @mixermaid

    Can you send over your login credentials so we can check on this further?

    Regards,


    mixermed
    Participant
    This reply has been marked as private.

    Hi @mixermed

    I have checked and I do see that you are using the latest version of the theme and Visual Composer.

    For the issue, does it occur while you are doing something on the site or does this happen randomly? When you saw the issue, did you try to use another browser just to check if it is a browser-related issue?

    It will be difficult to check on this issue since we are not seeing it from our end. So please specify and elaborate so we can slowly narrow down what could be triggering it. A screenshot of the issue will also help.

    Regards,


    mixermed
    Participant

    The problem happens randomly. I can’t provide a screenshot now, as I don’t see the problem myself right now, I will try to provide one later.

    I can’t identify any action that begins the problem or ends it. I can’t see any relevant javascript errors that might explain this.

    My question for the meantime is this: It seems the post grids load after the page loads. Maybe there’s an issue with this later loading. Is it true that the grids loads later? Can I cancel this somehow?

    I have checked the site on Firefox now and I am now seeing the issue, while in Firefox it works without any issues.

    Have you tried to disable all your plugins, leaving Visual Composer enabled, just to check if any of them could be triggering the issue?

    Regards,


    mixermed
    Participant

    I’m refreshing and trying to get these post grids to disappear again but can’t.

    What about my question from before: It seems the post grids load after the page loads. Maybe there’s an issue with this later loading. Is it true that the grids loads later? Can I cancel this somehow?

    Hi @mixermed

    We can’t easily cancel how/when the post grid loads and you will need to do a lot of customization to the code to make it work, which we do not support. There is not much difference on speed when using post grid compared to other ways to show the posts.

    I think I was able to isolate the issue further. It looks like the issue will only occur if I am logged in to your site’s Dashboard. On a browser where I am not logged in, the post grid works without any issue. It could be possibly caused by the caching plugin you are using. Can you please try to clear your plugin’s cache and also your server cache?

    Also, can you please give us permission to disable all your plugins so we can also test this from our end? Please backup the database just to be sure in case anything gets messed up.

    Regards,


    mixermed
    Participant

    Please do not disable any plugins. I’ll try to do that myself when I see the problem.

    Can you recommend a cache plugin that you know works well with your theme?

    We have customers who use W3TC and WP Super Cache. We do not really have any recommended plugins, so you can try any of the highest-rated and most-updated caching plugin.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.