Home / Forums / ePix Support / Problem with revolution slider plugin

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author

  • Christos Gioris

    When I try to update the revolution slider plugin, when the upload finished, the messages below appears:
    “Update Error: Can’t find the uploaded file.
    Please update the plugin manually via the ftp”

    How can I fix it? Should I just upload it and overwrite the old files? My current slider plugin version is 4.6.5

    Thank you.



    Yes, it looks like the Revolution Slider developers are forcing you to update it via FTP now. Please see here for more information: http://www.themepunch.com/faq/how-to-update-the-slider/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.