Home / Forums / You Theme Support / Problem with row of text blocks

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • AleckUK
    Participant

    Hi there

    I have a problem with this row of text blocks

    I basically need to move two text blocks from the top row to the bottom but I can’t work out how to do it?

    Any help is much appreciated

    Screen shot

    Thanks

    Hi @aleckuk

    Just to confirm, you want 2 rows of 4 sets icons with text, correct?

    Can you please send over your site’s URL and login credentials so I can check what you have set up so far?

    Thanks!


    AleckUK
    Participant
    This reply has been marked as private.

    Hi @aleckuk

    As I checked, it looks you added the icons in one row.

    All you need to do is click on the icon to “Clone Row’. Once done. Delete the last 4 text blocks on the first row, then delete the first 4 on the clone. Once done, edit the rows and change them both to 4 columns.

    Regards,


    AleckUK
    Participant

    Hi thanks for replying

    I have actually tried that solution already and it seems to muck around with the formatting in mobile view.

    You end up with this gap between the two rows. See below.

    screen shot

    It also seems to squash the text very close to the images, doing it this way

    Below is have it looked before and if you see the above again, the text blocks are much closer together

    screen shot

    Thanks

    Hi @aleckuk

    This can be easily fixed via CSS. Can you please setup the page as as I recommended so I can check what CSS we can apply to it?

    Looking at the page though, it looks like the icons are now grouped correctly even if you only have them in 1 row like before?

    Regards,


    AleckUK
    Participant

    Well ideally I want to have them all in one row. So all 8 text boxes are on the same line.

    Is this possible?

    Hi @aleckuk

    That should be possible. You just need to set the column to 1/8 from the current 1/6 custom columns you are using.

    This way, each text block will be properly allocated to their respective columns.

    Regards,


    AleckUK
    Participant

    Hi thanks for the reply

    Do you mean changing it in the Row Layout?

    As when I try to change it to 1/8, it gives me this error message –
    Wrong row layout format! Example: 1/2 + 1/2 or span6 + span6.

    Perhaps I’m changing it in the wrong place?

    Hi @aleckuk

    As I researched, it looks like Visual Composer does not support the 1/8 column, so the better option would to stick with having 2 rows using 1/4 layout instead of the current layout now as it should look better compared to having 6 blocks up and 2 blocks down.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.