Home / Forums / You Theme Support / Problem with "the moving images with link" in mobile version (Windovs Phone)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • alexmseo
    Participant

    Hi,

    The links ( in the page of porfolio ) does not work in Winovs Phone.

    Portfolio

    Windovs Phone

    Thank you

    • This topic was modified 1 year, 3 months ago by  alexmseo.

    Hi,

    Can you please elaborate on the issue so we can check further from our end? With ‘winovs’ do you mean ‘windows’ phone?

    To confirm, your main issue is that the slide hover effect on this page, http://you.acoda.com/portfolio-2-columns-boxed/ , is not working, correct?

    Thanks!


    alexmseo
    Participant

    Hi .

    I´ll try to explain you in English,
    I hope we will understand each other. The dynamic images at the portfolio page, are prepared to be passed above with the mouse in any computer, in order to show the hidded link behind. In mobile devices you have to touch the image to see the link, and it´s not a problem in platforms as Android, or iOS. The incidence seems to appear in other ones(really few cases) as «Windows Phone», when you try to visualize the unseen links, the image remain as a static one, instead it´s not its real function.

    Thanks

    Hi @alexmseo

    Thank you for elaborating.

    I have coordinated this with the developer and he has confirmed that this is indeed a bug with the theme.

    He is working on this issue and we will contact you once we have an update on this.

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.