Home / Forums / DynamiX Support / Problem with Visual Composer

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Sergio
    Participant

    Hello,

    We have recently been having issues with our Visual Composer.

    We have tried the following procedures with any success:

    1. Tried Visual Composer plugins with all the other plugins disabled.

    2.Updating to the latest version.

    3.Updating all the other plugins.

    4.Sought help at the FAQ page: http://help.themeva.com/theme-issues/

    The problem is the following: Once we select in the menu “Slide Sets”, the list of created sets are not visible or editable. We also tried using an older version of the plugin in our website though it rendered our website inaccessible.

    What could be causing this issue? Is this problem often present?

    As can be seen in the image it shows how it is supposed to work:
    http://i.imgur.com/5HN5UAf.png

    And those other images shows how it is being shown:
    http://i.imgur.com/r3lsKRV.png

    http://i.imgur.com/wBmoQ11.png

    Thanks in advance,

    Awaing further support.


    Tom ( Support)
    Keymaster

    Hi,

    This will happen if you have updated to the latest version of WordPress but not DynamiX.

    A new update has been released for DynamiX which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    If you have completed the above already, you just need to reset your browser cache.

    Hope this helps.

    Kind regards,
    Tom


    Sergio
    Participant

    Thanks for the help. We tried as advised and it worked properly.


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.