Home / Forums / ePix Support / Problem with visual composer

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts

  • Clausse
    Participant

    Hello –
    I do not reach in updates visual composer by following the approach which you explain.
    In addition to that I do not any more manage to add and to see photos in my existing slider –
    Thank you for helping me

    message in wordpress: “The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: Visual Composer”

    Hi @jeremyclausse

    Can you please send over your site’s URL and login credentials so we can check?

    Thanks!


    Clausse
    Participant
    This reply has been marked as private.

    Hi @jeremyclausse

    I checked your WP Dashboard and it seems like you are still using an older version of Epix. This older version of Epix is not compatible with WP 4.5. Kindly update the theme to version 2.3. Once updated, please update also the Visual Composer to its latest version that came along with the theme.

    Regards,


    Clausse
    Participant
    This reply has been marked as private.

    Clausse
    Participant

    I’m sorry but i have update epix (the last version) but i need a key for visual composer and i don’t know where is this key – so i have the same problem again – Thank you


    Clausse
    Participant
    This reply has been marked as private.

    Hi Clausse,

    There is no need to activate Visual Composer as you can still use it even if it is not activated. As I checked, you have not updated both theme and Visual Composer. Can you please retry the update? For Visual Composer, please delete the version you are using and install the new version that came with the updated theme.

    For the missing pages, I have checked your site and WP Dashboard and all 3 pages are intact and they are working without any issues. Please check and confirm from your end.

    Thanks!


    Clausse
    Participant
    This reply has been marked as private.

    Hi,

    The update should not have affected the porfolio page or any content added to it since the updates are only on the theme and VC plugin files.

    If you have a backup of the database and site files, restore your site to it, then retry the upgrade.

    Looking at this page though, http://claussejeremy-photography.com/portfolio2/ , the images look broken because you are actually not referencing the correct image files. For example, on the first block, this is the code:
    <img src="http://claussejeremy-photography.com/boutique/la-valse-a-mille-temps/" alt="" width="350" height="" style="visibility: visible; opacity: 1;">

    If you check, the image the code is referencing to is a link instead of an image file.

    Can you please doublecheck this and give us more information if we are missing something?

    Thanks!


    Clausse
    Participant
    This reply has been marked as private.

    Hi Jeremy,

    I am not quite sure what the issue is from your end because I personally tried to add a page from my end and it worked both on Classic and Visual Editor. Here is the page I created: http://claussejeremy-photography.com/wp-admin/post.php?post=14272&action=edit

    Also, added a gallery on the page and it is working as well.

    Can you please specify and elaborate the steps you took so we can try to reproduce the issue from our end? A screencast of the issue from your end will definitely be a big help.

    Thanks!


    Clausse
    Participant
    This reply has been marked as private.

    Hi Clausse,

    It looks like a plugin could be breaking the functionalities of Visual Composer or the theme, most likely qTranslate because there are a number of errors triggered by the plugin.

    Can you please disable all your plugins leaving just Visual Composer enabled and check if that will fix the issue? If it does, enable the plugins one by one to identify which culprit.

    Regards,


    Clausse
    Participant

    Hello –

    1 – I have disable qtranslate and all is ok (yes!!!) but i have for project to translate my website – Can you tell me what is the good plugin to do that.

    2 – My website doesn’t work on mobile – If you can try on a mobile and tell me what is the problem – Thank you

    Regards

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.