Home / Forums / You Theme Support / Problem with widget area

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • hahaunaab
    Participant

    Hey there!

    I was trying to set widget area with some of my text, or html (link).
    Unfortunatelly, as we scroll the page and the navbar is changing, the text/link is totally not in the line with the menu… How to deal with it?

    issue

    Hi @hahaunaab

    Can you please send over your site’s URL and login credentials so we could personally check on this further from our end?

    Regards,


    hahaunaab
    Participant
    This reply has been marked as private.

    hahaunaab
    Participant
    This reply has been marked as private.

    hahaunaab
    Participant

    hello


    hahaunaab
    Participant

    When I was buying this theme it was said “support included”.
    Why now, when there are bugs in this theme, I’m getting no help? It’s been 4 days already I’ve asked you a question and 4 days since you’ve asked me for credentials….. ?

    Hi @hahaunaab

    My apologies for the delay.

    I am now looking into the issue you mentioned.

    I will get back to you once I have an update.

    Regards,

    Hi @hahaunaab

    I checked the issue you mentioned with the Widget Area and I am not able to reproduce the issue.

    Can you please elaborate further? Screenshots/Screencasts will definitely help us visualize the issue better.

    Regarding the row height, copy and paste this CSS into Theme Options > Custom CSS to fix the issue:

    #header-wrap.height_100, .vc_row-parent.full_row_height {
        min-height: 100.3vh !important;
    }

    Regards,


    hahaunaab
    Participant
    This reply has been marked as private.

    hahaunaab
    Participant

    Hello!

    Hi @hahaunaab

    Please copy and paste this CSS into Theme Options > Custom CSS to fix the alignment issue:

    
    #header #acoda-tabs .dock-panel li.dock-tab.dock-info.visible {
        margin: 0px;
    }
    
    #header.stuck #acoda-tabs ul li ul li .textwidget.custom-html-widget {
        height: 30px;
    }

    Regards,


    hahaunaab
    Participant
    This reply has been marked as private.

    Hi @hahaunaab

    I made a few changes to the CSS and it should now have fixed the issue.

    Please check and confirm from your end.

    Regards,


    hahaunaab
    Participant

    The fix you made is almost what I wanted, except the fact, that when you hover on the phone number, it stretches.
    I don’t want this to stretch, how to prevent it?

    Hi @hahaunaab

    Use this CSS to fix that

    #header-wrap #header #acoda-tabs .dock-panel li.dock-tab.dock-info a {
        margin: 0;
    }

    Regards,

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.