Home / Forums / DynamiX Support / Problems after Contact Form 7 update

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Omar
    Participant

    I was just about to email… when I checked the forums – it’s about time you had this forum! 🙂

    Contact Form 7 issued an update and now the theme isn’t working again 🙁

    The front page components look really funny and the 3D bar stops working completely
    If you stop Contact Form 7, then the problem goes away

    Do you know what the problem is?

    I would assume this is a big problem for loooads of people – since the plugin is widely used

    I had the same problem recently – this was solved after the last update of the theme

    Thanks

    Omar


    Anonymous

    They must have changed something in their plugin to do with the way it loads jquery or some other javascript.

    I’ll try the plugin myself and see what the issue is. The way DynamiX loads it’s scripts now is pretty safe so they must have done something quite different to upset things.


    Flickapix Dezign
    Participant

    this is the change log:

    2.4.3

    * Translation for Armenian has been created by Emmanuelle Traduction.
    * Translation for Tamil has been created by Nitin Aggarwal.
    * Translations for German (Ivan Graf), Dutch (Rene), Arabic (Yaser Mohammed) and Romanian (Anunturi Jibo) have been updated.
    * Bundled jquery.form has been updated to 2.52.

    suggest perhaps you downgrade the jquery.form to a previous version and only update when theres security fix’s


    Flickapix Dezign
    Participant

    To Add to my last reply, ive installed contact form 7 on my test site running wp3.1 rc4 plus dynamix 2.7.5 and found no issues,except when adding accordian to same page,i then only get 3d slider displayed but no page content.


    Omar
    Participant

    all a bit weird 🙁

    >> To Add to my last reply, ive installed contact form 7 on my
    >> test site running wp3.1 rc4 plus dynamix 2.7.5 and found
    >> no issues,except when adding accordian to same page,i
    >> then only get 3d slider displayed but no page content.
    sounds as though u are experiencing similar problems then?
    i have similar to what u say above – but a little bit more

    i have the 3d slider + accordion + one other (i forget the name of) – similar to the demo layout

    there’s *definitely* a problem

    i’ve just got rid of the current version
    i downloaded the last version and installed

    EVERYTHING fine again now

    ok… this is REALLY unfair to say: i think the onus is on the theme to be changed and made to work EVEN if the fault lies with the plugin!! the plugin is so widely used, i think we have to dance to their tune 🙁

    would be good to hear you find when you look into it and find the cause of the problem


    Anonymous

    The issue is with WordPress 3.0.5.

    http://help.themeva.com/groups/dynamix-support/forum/topic/wordpress-3-0-5/


    Omar
    Participant

    thanks for the update
    i just reinstalled everything – without the plugin fix mentioned in the link
    and….. the problem isn’t there now!
    hmmm weird

    i’ve installed the hotfix plugin anyways

    thanks


    Flickapix Dezign
    Participant

    the hotfix plugin is for all 3.0.X versions and is quite handy,3.1 will be much much better,but i think it modifies core wp files so any edits in the existing version will be overwritten.
    i have the rc on a sub directory for testing any current and future edits,plugins & styling.saves breaking a live site. 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.