Home / Forums / DynamiX Support / Problems after update 5.0.2

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Christian
    Participant

    Dear support,

    I have a few problems after I have updated DynamiX to the latest version.

    Please, check it out here: http://prntscr.com/8cg6jz

    You can compare our Swedish version “servicebip.se” (with DynamiX 5.0.2) to the other languages versions (that haven’t been updated yet) to see the difference.

    Please, advice.

    Kind regards,
    Christian.

    Andy
    Andy
    Keymaster

    Hi Christian,

    I believe that’s a plugin causing that, as I do not use the folder icon in the Theme. I’d need to see the actual live site with the folder issue on to see where they’re coming from. Alternatively, please disable the plugins one-by-one to see which one is causing it.


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    I’ve resolved the issue with the columns – with regards to the “Read More”, that will only show if there is actually more of the content to read. i.e. if the excerpt is showing fully, it will not show a “Read More” tag.


    Christian
    Participant

    Hi,

    Thanks for your help!

    Can you please tell me the step by step procedure you have done in order to solve the issue with the columns?

    I have to update my other version and I would like to be able to do it myself without bothering you.

    Thanks in advance!
    Christian.


    Christian
    Participant

    Hi,

    I have the same issue in my other language versions. Can you please explain me how to solve the columns issue?

    Thanks,
    Christian.

    Andy
    Andy
    Keymaster

    Hi,

    My apologies, please add the following CSS to Appearance > Theme Options > Customize > Custom CSS:

    .gallery-wrap .three_column.columns:nth-child(3n+1) {  
     clear:left;
    }

    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    I do not see the folders, this is what displays for me and for browser stack:

    I’m wondering if it’s cached on your computer?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.