Home / Forums / DynamiX Support / Problems after updating theme

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Lumaworx07
    Participant

    Hi,

    I ran into some problems when I updated to the latest version of the DynamiX theme. Any help would be greatly appreciated.

    Some of my posts β€” “project pages” β€” are coming up either completely messed up (Firefox) or not loading at all (Explorer), and I don’t know why. (See Stan Musial Memorial Bridge and Huey P. Long under “Bridges”)
    http://www.traylor.com/?p=3689

    All of our “project pages” featured photo now appears on top of the page in every project. I would like to turn that feature off.
    http://www.traylor.com/?p=3669

    I was able to re-create a rotating blocks effect on my homepage using the Revolution Slider instead of the 3d option in the gallery that I used before I updated the theme, but my client wants 3 large rotating blocks like I had before switching to using the Revolution Slider. Is this possible?
    http://www.traylor.com

    Thanks,

    Lumaworx07


    Tom ( Support)
    Keymaster

    Hi,

    1. I am not sure what is happening there, are you building the page using Visual Composer?

    2. If you edit the post > scroll down to Page config tabs > Additional > Image in Post, set to Archive. The featured image will now not display at the top.

    3. Within the slider settings, you can set the blocks to 3. As default they are set to 7.

    Hope this helps.
    Tom


    Lumaworx07
    Participant

    Thanks Tom!


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated πŸ™‚

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.