Home / Forums / You Theme Support / Problems installing Visual Composer

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • Torkytork
    Participant

    Hi.
    I got an error when trying to install VC. I downloaded the files from Themeforest today so it should be the last version. This is the message:

    Warning: require_once(/home/u/u1444007/www/nyweb.honefossvvs.no/wp-content/plugins/js_composer/include/params/params.php): failed to open stream: No such file or directory in /home/u/u1444007/www/nyweb.honefossvvs.no/wp-content/plugins/js_composer/js_composer.php on line 179

    Fatal error: require_once(): Failed opening required ‘/home/u/u1444007/www/nyweb.honefossvvs.no/wp-content/plugins/js_composer/include/params/params.php’ (include_path=’./:/usr/local/lib/php’) in /home/u/u1444007/www/nyweb.honefossvvs.no/wp-content/plugins/js_composer/js_composer.php on line 179

    Hi @torkytork

    Can you please send over your site’s URL and login credentials so we can test this further from our end?

    Regards,


    Torkytork
    Participant
    This reply has been marked as private.

    Hi @torkytork

    We are unable to access your Dashboard as it’s giving us an error ‘We’re sorry but that page could not be found’ when we pulled up the site (http://nyweb.honefossvvs.no/wp-login). Can you please re check and give us the correct URL?

    Regards,


    Torkytork
    Participant
    This reply has been marked as private.

    Hi @torkytork

    We tried to install and activate Visual Composer and we’re also getting the same error. What PHP version are you currently using? Also, can you send over your FTP login so we can check on this?

    Regards,


    Torkytork
    Participant

    Hi.
    PHP 5.5 is currently using.

    FTP info
    u1444007.isphuset.no

    user: u1444007
    Password: K33WJP9V

    You will find the files in: nyweb.honefossvvs.no

    Hi @torkytork

    There is a new version of the theme. Can you please download it then try to reinstall Visual Composer with it

    If the issue will persist, we will check on this further.

    Thanks!


    Torkytork
    Participant

    Hi. I have downloaded a new version of Theme YOU. I deleted the theme folder on FTP and uploaded the whole folder.

    I got this message when trying to innstall VC.

    Can’t copy the file. js_composer/locale/js_composer-cs_CZ.po

    Plugin not activated. A higher version of Visual Composer is needed for this theme. Please update the plugin.

    Hi @torkytork

    There is possibly an issue with your server’s default file permissions/ownership that is causing the issues with installing the plugin.

    When I tried to install the plugin, I saw the files getting propagated on the correct folder via FTP but the installation failed. The permission on the js_composer folder defaulted to 777 which is very unsafe as it can easily get exploited

    Can you please try to coordinate with your hosting provider regarding the issue?

    We can try installing the plugin manually via FTP, which we did using an older version of Visual Composer, but updating it also failed.

    Thanks!


    Torkytork
    Participant

    Hi.
    I manage to get the VC over with ftp. All the other plugins except Revolution slider I could install from wordpress.
    Could it be old PHP version?

    Best regard
    Torkild


    Torkytork
    Participant

    We will try to upgrade the space on the hosting. It might be to small.

    Hi @torkytork

    Please update us if upgrading the space resolves the issue.

    Regards,


    Torkytork
    Participant

    Hi.
    I have testet some more and I’m happy with the results. The permission and upgrade the space on hosting worked.
    Best regard
    Torkild

    Good to know that, @torkytork

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.