Home / Forums / You Theme Support / Problems to change the logo

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • PieroMng
    Participant

    Hi,
    I can’t change the Logo. I tried to change it on Appearance / Customize /Header, but it remains the same. I would also like to change the Logo on the sticky menu, but I have the same problem.

    Also, I don’t know how to put the social icons at the top.

    Thanks,
    Piero

    • This topic was modified 5 months, 2 weeks ago by  PieroMng.

    Hi @pieromng

    Can you send over your site’s URL and login credentials so we can check further on this?

    Also, please send a screenshot of your logo you want so we can test it from our end.

    Regards,


    PieroMng
    Participant
    This reply has been marked as private.

    Hi @pieromng

    Can you please send us screenshots of how the logos look from your end because we checked from our end and the correct logos that you set seems to be loading correctly.

    The current logo set is this image: http://pieromng.com/wp-content/uploads/2016/06/Senza-titolo-1-2.png

    Can you please check and confirm if this is correct and if it isn’t, what should be the correct one?

    Thanks!


    PieroMng
    Participant

    Yes it’s correct. I just wanted to know how to put it even on the other pages.
    Also, How can I insert the social icons at the top as in the demo?

    Thank you.
    Piero

    Hi @pieromng

    Regarding the logo, I am still not quite sure what you are referring to. I have checked all the main pages and all of them has the same logo, http://pieromng.com/wp-content/uploads/2016/06/Senza-titolo-1-2.png

    Is this the correct logo that you want to use? Can you please specify and elaborate?

    For the Social Icons, you just need to fill up all Social Icon URLs under Appearance > Theme Options > Social Media then check the boxes of the icons you want to appear on “Enable Social Icons” then set “Dock Social Icons” to “On”.

    Regards,


    PieroMng
    Participant

    Hi,
    I just noticed that if I open the website on other browsers, the logo will appear on all pages and in different positions, also the menu and other elements are seen differently. I opened it with Chrome, Firefox and Safari. How can I fix this?

    Piero

    Hi @pieromng

    It looks like you have changed the layout of the header from how it looked yesterday. Currently, all pages have the same header and the menu and elements look the same.

    Can you please send us screenshots of the issue from your end as that will help us identify the issue faster?

    Regards,


    PieroMng
    Participant
    This reply has been marked as private.

    Hi @pieromng

    For some reason, I can’t open the screenshot links you sent. Can you please reupload them to tinypic.com and resend the links?

    Thanks!


    PieroMng
    Participant
    This reply has been marked as private.

    Hi @pieromng

    The logo image you are using is too big, this is why it pushes the menu all the way down under the slider images.

    This is the logo that you are using which is a complete overkill if you only want it to occupy a small space at the top of the page
    http://pieromng.com/wp-content/uploads/2016/06/logo-1.png

    Please resize it to your intended size then reupload it.

    For the other pages, you are getting that layout because that is the default layout you set for the Header/Menu’s Horizontal Layout under Theme Options. The homepage was specifically set to ‘Menu Center | Logo Center’ under the homepage’s editor.

    If you want that to be the default layout, you will need to update update the Horizontal Layout on Appearance > Theme Options > Header > Horizontal Layout

    Thanks!


    PieroMng
    Participant

    Thank you!

    Regards,
    Piero

    You’re welcome, @pieromng

    Please don’t hesitate to contact us if you see other issues.

    Regards,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.