Home / Forums / DynamiX Support / Problems with blog page template

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • Jonathan
    Participant

    Hi! thanks for your wonderfull theme, I been using it for a while, but yesterday I created a "blog page" and something looks wrong, but I  don't know why. All the other pages looks fine, its only the page that collects the posts, it doesn't show the sidebar, the footer and the social icons looks out of place. i been trying to look what I have done wrong, but I don't know, thaats why I decided to write here.

    Could you have a look?

    thanks a lot!

    this is the page I'm having the problem: 

    http://palabrasdepoder.com/media/predicaciones/

    Andy
    Andy
    Keymaster

    Hi Jonathan,

    Thanks 🙂

    The erroring showing up suggests there is an issue with jw player – it can't find the location of the jwplayer.js file?


    Jonathan
    Participant

    thanks for your answer, I was looking at it and the files are there, in theme setup page the path is correct, is pointing to the folder where the files are:

    http://palabrasdepoder.com/wp-content/uploads/2011/06/jwplayer.js

    http://palabrasdepoder.com/wp-content/uploads/2011/06/player.swf

    thanks for taking your time to look at it!

    Andy
    Andy
    Keymaster

    Something is taking an age to load – try disabling the twitter feed and see what happens then. If that fails there must be something within the posts that is closing a HTML tag too early. 


    Jonathan
    Participant

    Hi there thanks for your help, I been trying to do what you said, but i didn’t work, the only thing that are on the posts is flash player with a podcast.


    Jonathan
    Participant

    In both pages have the same problem, the dropdown menu doesnt work on the “blog” template, and the sidebar doesn’t appear.

    http://palabrasdepoder.com/media/sesiones-generacion-next-2012/

    http://palabrasdepoder.com/media/predicaciones/

    Andy
    Andy
    Keymaster

    Hi Jonathan,

     

    It looks like a plugin conflict – have you tried disabling them one by one to see which one has the conflict?


    Jonathan
    Participant

    Hi I did what you mention, and yes it was a plugin, for some reason I thought that the theme needed the WP-PageNavi plugin to work but I have disable it and now everything works :D, thanks a lot!

    Andy
    Andy
    Keymaster

    Great, that plugin is actually built into the Theme, hence the conflict 🙂


    Radek
    Participant

    Hello,

    I have a problem with the dynamix theme. When publishing or editing pages, any changes to text formating are not being applied. I also tried to change it both ways using visual styling and via html code.

    I’d be thankful for any suggestions or solutions.

    link : http://www.parada.fm

     

    Andy
    Andy
    Keymaster

    Hi,

     

    I can’t see any apparent issues – if the pages aren’t saving this would be more related to WordPress itself and not the Theme. I’m assuming it’s of late this is has occurred? Is it just one page causing the issue, if so – it maybe worth rebuilding the page on a new one.


    Radek
    Participant

    Nope,
    it happens with every page and post.
    Text editor is useless, it bothers me because the line spaces aren’t working even whet html code beeing used.

    Andy
    Andy
    Keymaster

    What I meant is, when did this stop working? Did you install a plugin, and have you tried disabling all plugins to see if that resolves it. If it doesn’t, I’d recommend re-installing wordpress.


    Radek
    Participant

    Hello,

    some time ago I’ve asked for help with text editing, I have reinstalled wp and turned all the plugins off.
    The problem appears with the page templates: Blog. In other it seems to work just fine.

    Andy
    Andy
    Keymaster

    Hi,

     

    Have you tried creating a new page with the blog template? If that doesn’t work, can you send me a Private Message with your WP login and I’ll take a look for you.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.