Home / Forums / You Theme Support / Problems with Safari browsers

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • minnami
    Participant

    Hi

    I have issues with Safari browsers. It doesn’t show the H1 text on the page and also the background images are not black&white as they should be. I have a windows computer with the newest Safari browser and tested also with Ipad (way too much padding on the bottom etc).

    Pls advice what to do. It is very common browser in Finland.

    http://www.staff4you.fi is the site.

    Br,
    Minna

    Hi @minnami

    We have just tested our site on Safari and it seems like the issue that you described is also happening on our test site.

    I have forwarded this issue to the developer and we will get back to you once we have an update on this.

    Regards,


    minnami
    Participant

    Thanks.

    I also noticed that there is a white area in the bottom of the page when browsing Firefox and Explorer (the newest versions). There shouldn’t be any. The chrome looks as it should be. The image should cover whole screen 100%.

    I’ll wait for your response.

    Br,
    Minna

    Hi Minna,

    Can you please send over your site’s FTP credentials so we can upload the needed fix to the issue?

    For the new issue you specified, can you please send us screenshots of it as I do not particularly see it from our end.

    Thanks!


    minnami
    Participant
    This reply has been marked as private.

    Thanks for sending the FTP credentials. I have forwarded this to the developer and we will contact you once the fix has been applied.

    For the extra space, I have tried to make changes but your site is so slow that I have waited for 15 minutes and it was not done saving the changes. Can you please set the height of the tow to 100% and check if that fixes the issue?

    Also, try to increase your PHP memory to at least 128MB as that will likely help speed up your site.

    Thanks!


    minnami
    Participant
    This reply has been marked as private.

    Glad to know that. We will update you once the fix has been implemented by the developer.

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.