Home / Forums / DynamiX Support / Problems with slider gallery

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • marta
    Participant

    I tryed to search in the forum before asking. It must be stressing to answer the same question thousands of times. Obviously I’m here cause I couldn’t find an answer.

    My first slider gallery at home page was working properly.  Right now I have the slider without images and the same thing happends to every slider I try to setup. The url path to those images is correct as I said in the past the slider was working.

    I was looking for some kind o cache refresh option on the dashboard but to be honest I’m lost.

    Any clue of what might be the problem?

    Thanks,

    Marta

    Astina Sampadian
    Participant

    I am having slider issue as well.  The slider shows up with no image.


    marta
    Participant

    I forgot to mention the problem only occurres when I try to create a slide gallery trough  shortcode.

    Andy
    Andy
    Keymaster

    Hi guys,

     

    Can you provide some links to the sites and I’ll see what maybe the cause.


    marta
    Participant

    Andy, I sent you the link through private message. The site is blocked!

     

    Thanks,

    Marta


    marta
    Participant

    Andy, I sent you the link through private message. The site is blocked!

     

    Thanks,

    Marta


    Astina Sampadian
    Participant

    I unstalled and used plugin to install.  This fixed my issue.


    marta
    Participant

    Andy,

    I sent you the link as you ask for (http://www.baesurisal.com).

    Obviously I wont leave on the forum my login credentials but you have them already, don’t you?

    I would appreciate an answer and some guidance on this issue. I’m on deadline :-S

     

    cheers,

    Marta

    Andy
    Andy
    Keymaster

    Hi Marta,

     

    I’ve logged in and the home page images work but they take a long time to load, are the images optimised? What page do you have the other gallery on?

     

    Also, you’ll need to change the path of your logo from

     

    wp-content/uploads/2012/05/logo_baesurisal2-copy.png

     

    to

     

    /wp-content/uploads/2012/05/logo_baesurisal2-copy.png


    marta
    Participant

    Hi Andy,

     

    Yes, images take to much time to load. How can they be optimize?

     

    What did you do to fix the problem with shortcode gallery?

     

    Thanks a lot  😉

     

    Marta


    marta
    Participant

    Andy,  I thought you’ve done something to solve the problem but I was wrong. I found the only problem I was having was using  IE.

    Shortcode slide gallery don’t work with IE.

     

    I leave you two final questions…

    • How can we solve that problem, once some people use IE to access the site
    • How can I optimize images
    • How can I eliminate/erase comments from pages and posts
    Andy
    Andy
    Keymaster

    Hi Marta,

     

    I believe it maybe a plugin conflict, do you have a caching plugin enabled?

     

    Optimising images can be done in photoshop or something similar.

     

    Comments are stored within WordPress -> Comments, is that what you mean?


    marta
    Participant

    Ok, when you said “optimized images” I thought there was a specific procedure.

     

    I don’t have any cache plugin not that I’m aware of.
    These are all my plugins: akismet, cashie commerce, hello dolly (deactivate), jetpack, ultimate maintenance mode, wiziapp (deactivate). But don’t worry! My main concern right know is to finish the theme customization. After, I’ll take a deeper look into the conflict with IE and If I can’t figure out what is causing it I’ll get back to you.

     

    About the comments feature:
    I want to disable it on every pages and posts. The question is: How can I disable this feature? (comments feature is being displayed at every post on the site)  And Can I enable this option for posts at a specific page or category?

     

    Thx,

    Marta

    Hi marta,

     

    turn off comments on a global basis:

     

    1. go to Settings -> Discussion

    2. uncheck ‘Allow people to post comments on new articles’

     

    Now turn off comments on your already made posts/pages:

     

    1. go to a page or post in the backend of WP
    2. on the upper right corner click on ‘Screen Options’
    3. check the option ‘Discussion’
    4. click on ‘Screen Options’ again to close it
    5. now on your page scroll to the bottom
    6. here you should find a new box called ‘Discussion’
    7. now uncheck both options (Allow comments. / Allow trackbacks and ping backs on this page.)

     

    Hope this helps. 😉


    ejgotro
    Participant

    Andy,

     

    I too continue to have this problem.  Just disabled all my plugins and still … post slider still not working.

     

    http://embracenewlife.com/mind/

     

    Please help!

     

    -Elizabeth

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.