Home / Forums / ePix Support / Problems with transparant menu

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Lander Degroote
    Participant

    Hi There,

    Thanks for the update yesterday.
    But I seem to have a problem with the transparant menu

    When I follow the tutorial, nothings happen.
    the menu stays the same.

    what could be the problem?

    Andy
    Andy
    Keymaster

    Hi Lander,

    My apologies, what I had tested with the transparent header worked. That was until, towards the end of the update, I altered the structure slightly and this has prevented the transparent header from working.

    However, it’s an easy fix. Edit ePix/style.css and change these two lines:

    #primary-wrapper.header_float.header_transparent.horizontal-layout.tva-wide-layout #header {padding:20px 0;}
    #primary-wrapper.header_float.header_transparent.horizontal-layout #header-bg {visibility:hidden;}

    With these who:

    .horizontal-layout.tva-wide-layout .site-inwrap.header_float.header_transparent #header {padding:20px 0;}
    .horizontal-layout .site-inwrap.header_float.header_transparent #header-bg {visibility:hidden;}

    Lander Degroote
    Participant

    hi Andy,

    thanks for the fast reply.

    I changed it but it doesn’t seem to work.
    I am overseeing things?

    Andy
    Andy
    Keymaster

    Hi Lander,

    Can you post your WP login details, I’ll take a look for you.


    Lander Degroote
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Lander,

    Sorry, the floating header is for horizontal menu only. I didn’t realise you were using Left nav.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.