Home / Forums / DynamiX Support / Problems with ”Ü” in title

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • etzler
    Participant

    If I use the letter "Ü" at the first place in the title only a "U" is show. Please look at http://paarberatung.crean.de/

    What can I do?!

    (I use DynamiX 2.8.8)

    Now I work with "Page Options" and "Page Title". In this area works the "Ü" letter.

    Andy
    Andy
    Keymaster

    Hi,

    You'll need to change the cufon font – unfortunately not all characters are included by default for cufon fonts (it would be costly on load time) – you can reconfigure the Lucida Sans Unicode (It can be found on most computers or google) and re-generate it here http://cufon.shoqolate.com/generate/ with the character set you need. Then upload to your Skin Settings -> Cufon Fonts page. 

    Alternatively you can download a new font from cufonfonts.com and upload via the Skin Settings -> Cufon Font page. 

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.