Home / Forums / You Theme Support / Problems with woocommerce!

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Merkmonster
    Participant

    I’m having trouble customizing my productpage with woocommerce. On your demosites you have this nice zoom function when hovering over the main image. Plus, the rest of the images are nicely shown in a small slider underneath the main image. How do i do this? Can’t find it anywhere… is it a theme problem?

    I’ve added a picture… the page title and breadcrums (box 1) need to go. Box 2 needs a zoom on hover function and box 3 there needs to be a slider.

    Can you please assist me with this?

    Preview of what I try to accomplish

    Hi @merkmonster

    Have you updated your theme to the latest version? This actually contained a fix for the product images which should sort out issue #3.

    For the hover effect, I think this is default to theme.

    Can you please send over your site’s URL and login credentials so we can personally check your setup?

    Thanks!


    Merkmonster
    Participant
    This reply has been marked as private.

    Hi @merkmonster

    Can you please send over your site’s URL? I think you forgot to send it.

    Regards,


    Merkmonster
    Participant
    This reply has been marked as private.

    Hi @merkmonster

    You are using an older version of YOU. A newer version was released which contained bug fixes.

    Can you please update your theme?

    Regards,


    Merkmonster
    Participant

    I’ve updated the theme… but the problem just got worse. Please help me a.s.a.p. I need to deliver on monday. I need this to work!


    Merkmonster
    Participant

    Sorry, updating the theme did work.Had to empty my cache. But now… Some otter problems occured. My menu is gone, on mobile and tablet. Also the footer isn’t scaling correct. Footer looks better on tablet now, but it’s onreadable on mobile. Please help!


    Merkmonster
    Participant

    Mobile menu solved. Footer on mobile still an issue….

    Hi @merkmonster

    As a workaround to the footer responsiveness, copy and paste this CSS into Theme Options > Custom CSS > Mobile CSS:

    #footer-wrap .large-3 {
        width: 100%;
    }

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.