Home / Forums / ePix Support / Produict layout issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • John McClelland
    Participant

    Hi, Love your Theme. I am having issues with Product layout. The elements do not lineup. An example is:

    I am running wp 3.9.1. I have turned off all of the extra plugins except nextgen. Nothing seems to help.

    I have also tried re-making a product. The result is the same. My website is “

    thanks,
    John


    Tom ( Support)
    Keymaster

    Hi John,

    Hmm, that is not correct at all. It looks like you are missing the stylesheet from WooCommerce.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom


    John McClelland
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi John,

    The login does not seem to be correct? Can you please double check it?

    Thanks,
    Tom


    John McClelland
    Participant
    This reply has been marked as private.

    John McClelland
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi John,

    If you add in a filtered gallery using Visual Composer, you can add content above or below the gallery, including a button or text.

    Have you modified ePix or WooCommerce at all? It looks like WooCommerce, the actual plugin, does not have the correct options bundled with it. It is missing settings including the styles and style files. But I cannot figure out why they would not be bundled with the plugin correctly.

    I recommend asking Woocommerce directly about this as they will know exactly what is going on.

    Kind regards,
    Tom

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.