Home / Forums / DynamiX Support / Profile fields not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Bram van der Veen
    Participant

    Hi there,

    When a user is not logged in on my site and visits a members profile page, only the Primary Profile Fields show, not the fields in my second field group. This doesn’t happen when a user is logged in (all fields show). I’ve tested this with the BP default theme and it seems to be working fine…


    Tom ( Support)
    Keymaster

    Hi Bram,

    Can we please get a link to the page in question and can we get your FTP details to see which files have been changed. Please set your reply to private also.

    Kind regards,
    Tom


    Bram van der Veen
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Bram,

    I’ve double checked the files in the theme and they do not differ from the standard theme. It seems like more of an option set somewhere rather than built into the files. Can you confirm by switching to Bp standard it works without and changes?


    Bram van der Veen
    Participant

    Hi Andy,

    Yes it works on BP default.


    Tom ( Support)
    Keymaster

    Hi Bram,

    Andy will take another look but if he can make a backup of your current theme can he make some changes to the file structure to see if it has any affect?

    Kind regards,
    Tom


    Bram van der Veen
    Participant

    Hi Tom,

    I deleted all profile fields/groups and added them again and now it seems fine.

    Thanks for your support.


    Tom ( Support)
    Keymaster

    Hi Bram,

    Glad you got things fixed, thank you for coming back to us.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.