Home / Forums / DynamiX Support / Profile tabs users

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts

  • Raul Moreno
    Participant

    for some reason, i can not edit and/or add images to my “certificaciones” tab on my profile nav menu. I can see them but i can not edit them. When i create a new profile, i can add things to all of the fields except images. Talked to the author of xprofile but he said that everything was good in his end from his test site.

    Any ideas why this is happening?

    http://www.contratame.cl/wordpress/members/r4ul/

    Thanks!


    Tom ( Support)
    Keymaster

    Hi Raul,

    I have not come across this plugin before but theres no reason why you wouldn’t be able to edit things. If you switch back to the standard WP theme, can you edit it? Has the developer logged in to check your site out at all?

    Kind regards,
    Tom


    Raul Moreno
    Participant

    Hey Tom,
    Thanks for your prompt response, i just tried editing that section with the bbPress default theme and it works perfectly fine. Any Idea, on why it would be doing this with your theme? This only happens with the image fields on the profile. And the developer just told me to deactivate different plug ins to see if the problem goes away but i have already gone the list with no success.


    Tom ( Support)
    Keymaster

    Hi Raul,

    That does seem strange, what is the link to the exact plugin you are using to add in certificates? I have not come across this plugin before. Have you tried de-activating them all, testing it, then activating them one-by-one? This is usually the best way to see if a plugin is conflicting.

    Kind regards,
    Tom


    Raul Moreno
    Participant

    Hey Tom,
    I tried deactivating all of the plug ins except buddypress and the problem still persists. Maybe its a compatibility issue with your great theme?

    Here is the link to the plug in:
    http://wordpress.org/plugins/buddypress-xprofile-custom-fields-type/

    (I only use it so people can add images to their profiles)

    I look forward for your comments.


    Tom ( Support)
    Keymaster

    Hi,

    I just tested it on our test server and it works fine, go to profile, add an image profile, via admin and it works fine.

    Can you confirm that this works this way for you.

    Kind regards,
    Tom


    Raul Moreno
    Participant

    Hey Tom,
    This is the image of the problem that i am having with this.

    https://docs.google.com/document/d/1slY-tn2H7jBOwhBqYPdpFJ3-4RNFvv4xxgF9sKp6Al0/edit?usp=sharing

    Hope you had a good weekend.


    Tom ( Support)
    Keymaster

    Hi Raul,

    Andy has looked into this and pinpointed it down to the members folder. If you remove the members folder DynamiX/members via FTP this should solve things. Buddypress should work as normal without the folder as it is left there from a previous version.

    Please let me know how you get on.

    Kind regards,
    Tom


    Raul Moreno
    Participant

    Hey Tom,
    THis definitely fixed the problem, but when i do so, I lose the name of the member and i only get their @name. I’ve tried renaming the other member folders to see if the name could stay but it didn’t work.

    Any ideas? Sorry im not a programmer and learning everyday about this.

    Thanks and great customer service.

    Andy
    Andy
    Keymaster

    Hi Raul,

    I believe this is related to another issue, see this post to see if it resolves your issue too. I’ve fixed this for the next version.

    http://help.themeva.com/groups/customizations-premium/forum/topic/bbpress-pages-no-header-showing/#post-33555


    Raul Moreno
    Participant

    Hey Andy,
    First of all thank you and tom for the great customer service and second of all, I fixed with that post you sent me although the name is now off from where i initially had it. i joined the premium account cause im going to need some customizations anyway (Which i’m aware of the rules) so you can close this issue.

    One last question, as i insert that code into header.php. do i need to that in the child theme? or can i just put that in the normal theme?

    Thanks and talk to you soon.

    Andy
    Andy
    Keymaster

    Hi Raul,

    My apologies, I didn’t realise that post went through to a customization post. I would have posted the code here if I knew that.

    It will be in the next version of the theme, so you can place into the core header.php and the new version will replace this when it’s updated.


    Raul Moreno
    Participant

    its ok and no worries. I actually have a conflicting problem if I erase the members folder from my FTP with this plug in that i have to rate users.

    If i erase the folder, when i click on Reviews for a member, its gets redirected to the member directory. If i keep the folder I get into the tab to see the reviews.

    Any idea on how i can solve this?

    This is the site of the plug in.
    http://spoonjab.com/bp-wp-profile-reviews/

    Andy
    Andy
    Keymaster

    Hi Raul,

    I’ll have to install this plugin and see what is happening. BuddyPress do not make it simple 🙂


    Raul Moreno
    Participant

    Hey Andy,
    thanks a lot for the support and I look forward for your comments.

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.