Home / Forums / DynamiX Support / Purchase code invalid despite valid purchase

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Feli123
    Participant

    Hi there!

    I have a problem registering my RevolutionSlider. It says “purchase code invalid” which is impossible, because I used it from the official themeforest document as being told.

    What is wrong here? Please help and contact me via mail to send you the official pdf purchase verification. Thanks a lot in advance!!

    Andy
    Andy
    Keymaster

    Hi,

    Unless you’ve purchased Revolution Slider separately, you will not have a valid Purchase Code. You can only update to versions that are included with the current version of the theme. Every time I update the theme, I includes the latest version of the plugin too.

    See here for how to update Revolution Slider from the theme version. http://acoda.com/troubleshooting-guide/


    Mariemurphy-bobbil
    Participant

    Hi,

    I am having the same problem.

    When I try to use the plugin it tells me its not activated and I need to activate it using the purchase code but the purchase code I enter is invalid.

    Revolution slider was included with my dynamiX theme.

    Thanks
    M

    Andy
    Andy
    Keymaster

    Hi,

    It shouldn’t require the purchase code to use it. They just try to encourage you to purchase a standalone version so you can activate it.

    If you still can’t use it, please create a new thread and reply to it with your WP login details. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.