Home / Forums / DynamiX Support / Q-translate plugin flags doesn’t show in drop panel

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Camilla Reineck
    Participant

    Hi,

    I have the Plugin Q-translate activied together with the DynamiX Theme (and also the plugin/Tool CodeStyling Localization). I have two drop panel columns, and in Drop Panel Column 1 I have placed a Q-translate widget, and the flags doesn’t show up in the drop panel and there are two grey arrows shown instead. The flags do show up if I place the q-translate widget in a sidebar 1 column.

    http://www.visamera.se/stilren/

    Any ideas why this occurs?

    Best regards,

    Camilla

    Andy
    Andy
    Keymaster

    Hi Camilla,

     

    I can’t see either in there at the moment – can you re-enable it and I’ll take a look. I’ve no idea why it would not show in one and not the other though.


    Camilla Reineck
    Participant

    Oh, sorry!

    On this page: http://www.visamera.se/stilren/aktuellt/ I have now put four q-translate widgets, first two up in the drop panel with the settings “Image only” and “Text and Image”. You can see that the first widget flags are replaced by arrows, the second only contains the text “Svenska” “English” but no flags (or arrows…).

    The third and fourth q-translate widgets are placed to the right in the column where both the text and the flags are visible. However, the functionality is all there, but regardless of what settings I have in the q-translate widget (Image only or Text and Image), no flags are displyed up in the drop panel.

     

    Best regards,

    /Camilla

    Andy
    Andy
    Keymaster

    Hi Camilla,

     

    It’s actually the plugin which is hiding the languages for some reason – the css is set to display:none. I’ve not really used the plugin, are there options to hide them?


    Camilla Reineck
    Participant

    Hi, Yes there are, but I have not chosen this. I chose to show the flags, but they dissappear in the drop panel. I will try something with the CSS for the q-translate plugin, perhaps use z-index.

    /Camilla

    Andy
    Andy
    Keymaster

    Try adding the following CSS to Skin Settings -> Add Custom CSS.

     

    .widget ul.qtrans_language_chooser  li span {display:block !important;}

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.