Home / Forums / ePix Support / Qtranslate Editor disabled

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Domenico
    Participant

    Hi,
    i just installed qtranslate on my wordpress blog and i’m trying to translate some pages, but i got this

    The qTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version.

    there’s a solution ?
    thank you

    • This topic was modified 2 years, 11 months ago by  Domenico.
    Andy
    Andy
    Keymaster

    Hi,

    This is to do with your version of WordPress, not the theme. What version of WordPress are you using and have you updated qTranslate to the latest version?

    You will need to contact the creators of qTranslate if you’re using WP 4.1 and the latest version of qTranslate.


    Domenico
    Participant

    hi,
    and thank you for the reply, i have wordpress 4.1 and qtranslate 2.5.39.
    i think they are the latest versions.
    you know an alternative ?

    thank you

    • This reply was modified 2 years, 11 months ago by  Domenico.
    Andy
    Andy
    Keymaster

    Hi,

    I would contact them as they’re a pretty major plugin to see what they recommend doing. The alternative is really WPML, but it’s a paid for plugin.


    Domenico
    Participant

    hi,
    i solved with mqtranslate plugin.

    Andy
    Andy
    Keymaster

    Hi,

    That’s great, I’ll recommend that plugin over qTranslate for future.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.