Home / Forums / DynamiX Support / Read More

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Jason
    Participant

    How do I disable to Read More… feature and show the entire post on the main page?


    Tom ( Support)
    Keymaster

    Hi Jason,

    Is your main page set to a blog template when you edit the page?

    If so, first de-activate the Advanced Excerpt plugin > go to Settings > Reading > For each article in a feed, show, Full Post.

    This should make the entire post display on the main page.

    Hope this helps.
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.