Home / Forums / DynamiX Support / … "read more" & custom background problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • nascente86
    Participant

    Hi, I use Dinamix into my website and I have a little problem with first phrase of every post into the blog.

    1. the <!–more–> tag don’t work correctly
    2. I have only “…” with “read more” link with or without 1.

    Q1: Is there the possibility to show the first part of each article into blog?
    (I use VisualComposer everywhere)

    3. custom backgrounds (with post thumbnail) have a very bad quality

    Q2: How can I set the custom background to load the maximum resolution?

    Thanks


    Tom ( Support)
    Keymaster

    Hi,

    1,2. I am not sure what you mean by this? You can set up how many words or characters you want to show from posts within your blog using the Advanced Excerpt plugin that you should have been prompted to activate once the theme has been installed. You will need to navigate to Settings > Excerpt > Untick the setting Strip Shortcodes. Visual Composer content will then show within your blog excerpts.

    3. What size of images are you using for this? If you are setting the background to be the same as the featured image, you need to make sure the image is large enough not to be pixelated.
    You will need to use large images to set them as a background image.

    Hope this helps.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.