Home / Forums / DynamiX Support / Receiving Error from PDFjs Viewer

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • James Wright
    Participant

    Hi Tom-

    I’m receiving the following error. I know it’s because I updated the plugin PDFjs Viewer. Any idea how to fix the issue with the theme? Or is this strictly an issue with the plugin & I should reach out to them instead?

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/content/21/10768021/html/wp-content/plugins/pdfjs-viewer-shortcode/pdfjs-viewer.php:1) in /home/content/21/10768021/html/wp-content/themes/DynamiX/functions.php on line 1

    James


    James Wright
    Participant

    Never-mind (again). Went to the plugin support folks…figure it has to be something with them. No need to respond here…

    James

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.