Home / Forums / DynamiX Support / Record not found

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • juju800
    Participant

    Hello,
    I am trying to migrate http://www.hujayasupply.com to host papa web hosting. The current domain in host papa is http://www.lokerpro.com. So before I create Add on domain under the same cpanel. I want to test the migration. So I create a new folder in public_html/hujayasupply. I have migrated the database and home directory to host papa. I got Record not found when I test my site at http://www.lokerpro.com/hujayasupply. I want to test this first before I change the nameserver to host papa.
    Please help!

    Please send over your login credentials so we can check on this.

    Thanks!


    juju800
    Participant
    This reply has been marked as private.

    Hi,

    Record not found normally means that the needed resource, most likely the gallery was not imported properly, but since you mentioned that you can’t access wp-admin, there is really something wrong with that installation.

    It will be best to wipe that clean and reinstall WordPress. Please make sure that you are installing it on the correct directory with the correct URL. You can also coordinate with your hosting’s support team to make sure WordPress is correctly installed on your intended domain/subdomain/subdirectory.

    Thanks!


    juju800
    Participant

    Reinstall wordpress? What about all my changes/customization?

    Please tell me the step by step to do migration from other hosting to my current hosting with add on domain.

    Hi,

    The http://www.lokerpro.com/hujayasupply installation only has demo content so there should be no issue resetting the installation.

    For the migration, each hosting company follows some specific steps. The generic steps should be:

    IF you only have FTP access
    – export the database from the old site
    – download a copy of the wp-content from the old site
    – upload wp-content to the new site’s server
    – import database to the new site
    – run ‘Search and Replace’ on the database after importing on the new site.

    It will also be best to coordinate with your hosting provider for some help on how to smoothly migrate/clone your site to the new URL.

    Thanks!


    juju800
    Participant

    I figured out the issue. The problem was I imported the wrong database. I was using the default/demo database. Therefore, I can’t find my customization. I don’t why I have two databases in my old hosting. Do you know why? Dynamix theme will create a new database automatically for our customization?

    Dynamix (or any other WordPress themes) do not create their own database and is dependent on the database the site is using.

    Glad to know you were able to figure that out.

    Please don’t hesitate to contact us if you have other issues.

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.