Home / Forums / DynamiX Support / Reduce width between grid gallery images

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Krista
    Participant

    Is it possible to reduce the width between the grid gallery images? The third image on all of my galleries is getting cutoff. Even if I reduce the individual image widths, the third image would still be cutoff.

    Hopefully this can better explain what I mean:

    http://awesomescreenshot.com/016rcsufc


    Krista
    Participant

    Also (since updating my theme) in all of my grid galleries, the last post is replacing the first, creating duplicates. Any thoughts on why this is happening? 

    You can see this in my screenshot above, where the first and last post in the video grid gallery shows the same image (and video). 

    Thanks.

    Andy
    Andy
    Keymaster

    Hi Krista,

    That doeesn't sound right – can you send a link to the pages this is happening on?


    Krista
    Participant

    Hey Andy,

    Here is a page example (And it is like this on basically all of my pages):

    http://integralcalc.com/trigonometric-substitution/

    An additional problem has also popped up…..my grid gallery images appear broken (at least on my end, even after clearing cache). When looking at the image source it appears to be a TimThumb issue where I get the following message:

    "A TimThumb error has occured

    The following error(s) occured: 

    Could not open the lockfile for writing an image.

    Query String : h=207&w=320&zc=0&src=http://www.integralcalc.com/wp-content/uploads/2010/11/5-e1291042116713.png 

    TimThumb version : 2.8"

    Thanks so much for you help!

    Andy
    Andy
    Keymaster

    Hey Krista,

    That link goes to a blank page? 

    Have you deleted all of your cache files and what access permission is on the cache folder?


    Krista
    Participant

    Maybe the page was blank for whatever reason when you checked, but it should work (I just opened it). You should see several grid galleries displayed on the page.

    I've emptied all cache files several times, and tried accessing the site from other computers that have never previously accessed the site. I don't know what kind of access permission is on the cache folder… that's not something I'm familiar with.

    Thanks for your help! 🙂

    Andy
    Andy
    Keymaster

    Hey Krista,

    I've just had a look again and the page isn't blank this time, I see what you mean with the last image being the same as the first (definitely a new one for me). Can you email me your login details and I'll check this out for you. 

    Btw I envy your math skills! 😉 


    Krista
    Participant

    Just sent you a private message with the credentials.

    Andy
    Andy
    Keymaster

    Hey Krista,

    I've checked out the site, one of the plugins is causing the issue. I de-activated all the plugins and the grid gallery worked fine. I recommend going through the plugins one by one de-activating them to see which one is the cause. 


    Krista
    Participant

    What a relief! The posts no longer double up! 🙂

    I can't believe I didn't try de-activating the plugins, I know that is one of the first things to do (I hadn't really changed much, so it didn't cross my mind).

    Having the last post replace the first post was by far my biggest problem, so if that is all we can fix, I'm a happy camper, but any thoughts on the first issue I brought up in this topic? I still seem to have issues with that. I know it is likely just user error on my part. 

    "Is it possible to reduce the width between the grid gallery images? The third image on all of my galleries is getting cutoff. Even if I reduce the individual image widths, the third image would still be cutoff.

    Hopefully this can better explain what I mean:

    http://awesomescreenshot.com/016rcsufc"

    Thanks!

     

    Andy
    Andy
    Keymaster

    No worries, I should have suggested that first. 

    Do you have a live link to the gallery cutting it off the third image?

    Thanks


    Krista
    Participant

    Here is one example:

    http://integralcalc.com/basic-derivatives/

    If you look at the lower right hand corner of the third image in the gallery, the little "sun" and "glasses" are being cut off.

    Andy
    Andy
    Keymaster

    I could see them fine in Safari so tested all browsers and it appears to be a Google Chrome issue – Safari, FireFox, Opera display it fine… no idea what Chrome is doing.

    I haven't got much time as heading out the door to the airport but if you remove the Videos H tag – does it shift back to the left? 

    I took a look at this page which has a grid gallery shortcode and it's not shifted right here so the above is all I can think of right now. http://dynamix.creativeworkz.co.uk/galleries-2/grid/


    Krista
    Participant

    Hi Andy! 🙂 I'm so relieved to know it's only an issue with Google Chrome. Thank you so much for figuring that out! Please consider this issue resolved for now. Since it's only Google Chrome that's effected, I'm not as worried about it as I was previously. Maybe Google will update the browser sometime in the future, and that will take care of the problem, who knows. 🙂 Thank you again for all of your help, I really appreciate it!! 🙂

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.