Home / Forums / DynamiX Support / Related Posts

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Jason
    Participant

    Hi,

    Forgive me if this doesn’t apply but I’m having a hard time deactivating ‘Related Posts’ which appears to be a default setting. It’s displaying related posts on the bottom of content with tiny thumbnails I do not want. (I’d rather install a plugin I choose on my own) Here’s an example: http://www.nerdinfinite.com/10-amazing-single-seasons-of-television/

    I’ve tried activating/deactiviting Jetpack’s related posts, searched WordPress settings and forums with no success. Is this setting hidden for anyone else? I’m assuming it’s Jetpack but it’s not activated… I know this isn’t a dynamix issue but I’m hoping the theme has an option I’m missing.

    Jason

    Andy
    Andy
    Keymaster

    Hi Jason,

    The only way for them not to display is by adding the following into Appearance > Theme Options > Customize > Custom CSS:

    #related_posts {display:none;}

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.