Home / Forums / DynamiX Support / Remove Date from certain posts

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Filippo Ferretti
    Participant

    Hi all,

    I’m trying to remove publishing date from certain posts (not all of them, just certain categories or pages).
    Tried to set “Publish Date” off in Extras in the post itself, but doesn’t work.
    What am I missing?

    Thank you in advance.

    Filippo


    Tom ( Support)
    Keymaster

    Hi Filippo,

    Unfortunately this is not possible to do per post, nor is it very easy to do per post with CSS. It can be done but you will need to add CSS for each page to hide it which can get a little tedious.

    You can view the comprehensive Custom CSS screencast here, this will give you more information on how to customize elements. On the other hand, you can request customizations through the customization forum here.

    Kind regards,
    Tom


    Katjang Power
    Participant

    Is this really the one and only solution? Such simple as a date? Have there in the mean time been new solutions for this issue?

    Andy
    Andy
    Keymaster

    Hi,

    Unfortunately it is at the moment in time.


    Katjang Power
    Participant

    You could have mentioned the line which i can delete in order to stop showing these dates. I’ve managed it myself by deleting it in the stylesheet.css

    Andy
    Andy
    Keymaster

    My apologies, I thought you were asking if there was an alternative method to disabling the date, other than CSS.


    Katjang Power
    Participant

    Since the update to 4.3 the date appeared again. I cannot find the location in the stylesheet.css to remove it. I’ve succeeded in the past, but i need some help

    I’ve deleted all of the .post-metadata li.post-date but the date still appears.

    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    Can you post a link to where the date is showing and I’ll provide you with some alternative CSS.


    Katjang Power
    Participant
    Andy
    Andy
    Keymaster

    Hi,

    I notice you’re not using any other metadata, you can switch off all metadata via Appearance > Theme Options > Blog > Display Post Metadata > Disable.

    However, the following CSS should definitely work too. Are you placing it in Appearance > Theme Options > Customize > Custom CSS?
    .post-metadata .post-date {display:none;}

    If that’s still not working, please post your entire CSS field here and I’ll take a look to see if anything is interfering.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.