Home / Forums / DynamiX Support / Remove margin-top

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts

  • Christian
    Participant

    Dear support,

    I have added the class name no-margin-top but I still see a margin on my page.

    I would like to get a full screen image and see the menu only when I want.

    Can you please tell me how to do that?

    Regards,


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Christian,

    Unfortunately that’s not possible. It would have to be some sort of customization to achieve that. If you’re interested in this, I could provide a quote for you?


    Christian
    Participant

    Hi,

    Is there way just to remove the top white margin at least?

    Please, confirm.

    Andy
    Andy
    Keymaster

    Hi,

    Which top white margin are you referring to. Can you post a link to your site please and a screenshot. Thank you.


    Christian
    Participant

    Hi,

    Ok, I will change my question in a simpler way.

    Is there a way to import to our existing website the one-page demo exactly the same as it here: http://dynamix.themeva.com/one-page-parallax/?

    Thanks,

    Andy
    Andy
    Keymaster

    Hi Christian,

    I’ve copied and pasted the One-Page code into a text file for you. You can create a new page, goto “Text” view and paste the contents of this file into it, Switch to Visual View and enable the “Backend Editor” of Visual Composer to see the contents.

    http://help.themeva.com/wp-content/uploads/2015/07/parallax.txt

    You’ll also have to set the page to “Full Width” without a Sidebar for it to display correctly.


    Christian
    Participant
    This reply has been marked as private.

    Christian
    Participant

    Hi,

    Any news on this ticket?

    Please, confirm.

    Regards

    Andy
    Andy
    Keymaster

    Hi,

    There just appears to be a Grid Gallery on that page and not the content I posted above. What’s your login details, I’ll take a look for you.


    Christian
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    It was just the Galleries on the page, they didn’t have any data source selected. I’ve selected them and it now appears.

    I’ve disabled the title for you and the breadcrumbs to make it look like the demo page. You just need to create your “One-Page” menu now. You can watch the screencast for how to achieve that.


    Raul Moreno
    Participant

    Hi, having the same problem here. Cant remove top margin in any of the rows. I used to be able in other dynamix versions but cant seem to do it in this one?

    Andy
    Andy
    Keymaster

    Hi Raul,

    Do you have a link to the issue please. Have you tried applying the class no-margin-top to the row?


    Raul Moreno
    Participant

    sorry andy, i put the class in the wrong area. you still solved my issue tho. so thanks for that.

    How about the margin that is at the bottom of the last row before the footer? Is there anyway to get that out? cause i tried no-margin-bottom and it doesnt work.

    thanks in advance

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.