Home / Forums / ePix Support / Remove Single Portfolio Images Link

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Ashley Jefferson
    Participant

    Hi!
    Is it possible to remove the link to the Single Portfolio Images from the portfolio page?
    I love the way the portfolio grid filters and displays my customer’s hair. But I don’t want my website visitors to click on an image and then be directed to a page of just that image. A light box would be perfect (which I have already set up). But the Single Portfolio Image page makes for an unpleasurable user experience.

    Any help would be great!

    Many Thanks,
    Ashley
    https://joyandbody.com/gallery-2/

    Hi Ashley,

    One option to get rid of the Single Portfolio Images Link is to use another data source for the Gallery.

    I think currently you are using the Portfolio Categories as the data source, this is why there is link to the portfolio post itself when hovering over the image.

    You can use ‘Image Selector’ or ‘Slide Sets’ as the data source.

    If you want to keep the page as is, copy and paste this CSS into Theme Options > Customize > Custom CSS to hide the icond and link:

    .action-icons.link-icon i.fa.fa-link.fa-lg {
        display: none;
    }

    Ashley Jefferson
    Participant

    Thanks so much!
    I switched from using the Portfolio Categories to the Slide Sets and everything is working perfectly.

    Thanks again!


    Ashley Jefferson
    Participant

    Hi!
    Sorry, I have just one more question.
    Just as I finished creating the new gallery page using Slide Sets, I noticed that the page title and breadcrumbs are somehow falling at the bottom of the page. Is there a way to put these items back at the top of the page, just like they are everywhere else?

    Many Thanks!
    https://joyandbody.com/customer-images/

    Hi @ashleyjefferson

    Can you please send over your site’s login credentials so we can personally check on this from our end?

    Regards,


    Ashley Jefferson
    Participant
    This reply has been marked as private.

    Hi @ashleyjefferson

    You are using the ‘Add Gallery’ option and any gallery added using this option goes above the content/loop. That is why the title goes under it. For the title to go to the top, you should switch to using the Grid Gallery element on the post/page editor instead of using the ‘Add Gallery’ option.

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.