Home / Forums / DynamiX Support / remove underline from post titles on blog page – how?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Nophil Rizvi
    Participant

    My post titles appear with an underline on the blog page. How can I remove that?

    Andy
    Andy
    Keymaster

    That doesn't seem right, do you have a link to your site?


    Nophil Rizvi
    Participant
    Andy
    Andy
    Keymaster

    It looks like a plugin is interfering with the theme. Can you try deactivating the plugins and see which one is causing it. 

     

    Thanks


    Nophil Rizvi
    Participant

    Could it be the Cufon script? I have been trying different fonts and after trying maybe 3, the fonts aren't changing anymore and I think the underline appeared right about then. I hadn't linked the two but now that you mention it……

    Andy
    Andy
    Keymaster

    Yes it looks like it is as the error in Chrome developer tools is mentioning cufon? Have you tried the cufon fonts from the link within the General Settings -> Cufon Font ?


    Nophil Rizvi
    Participant

    Yes I did, uploaded the js file to a folder and pasted the link in the theme settings. Is that how it should be done? What should I do now? Can I reset it?

    Andy
    Andy
    Keymaster

    Yes that's how it's done – the way to reset it is to clear the path to the cufon font in the General Settings.


    Nophil Rizvi
    Participant

    Andy, I did clear the path and the original Dynamix font is back but the underline is still there. Can you take a look? Thanks.

    Andy
    Andy
    Keymaster

    Hi mate, what plugins do you have installed and have you tried disabling them all to see if this goes?

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.